Carol R. Eaton Designs

Carol R. Eaton Designs

Wednesday, January 16, 2013

I'm having trouble with blogsot - HELP!

Hello Friends!
I hope you can help me resolve a problem. For some reason when I click the icon to upload pictures from my computer files, the "browse" icon doesn't appear. Therefore I can no longer upload photos... I'm so distraught! I've been all over the blogspot website trying to trouble shoot but there are no options for what I'm experiencing. So far I've been unable to locate any human contact from the site.

Help!
Carol

8 comments:

  1. Hi Carol, have you tried rebooting your computer?

    ReplyDelete
    Replies
    1. Thanks Terri - I've tried the quick fixes. It might be time to call a teenager :)

      Delete
  2. That's all I can think of too. I am not having any problems with Blogger myself...photos load just fine.

    BTW thanks for your Sisters comment. And, right back attya. Loved the CFAC exhibit pics!

    ReplyDelete
    Replies
    1. Having seen the Sister's exhibit in person I know what a treat the folks at George's are in for!

      Delete
  3. This problem has been there for the last couple of days. I have this problem when I use Explorer, but when I use Chrome I have no problems. Another solution is to upload using html and switch back to text again after uploading the pictures.

    ReplyDelete
    Replies
    1. I noticed the Chrome info in the troubleshooting message. I'll go back and take another look. Thanks for the input!

      Delete
  4. I had the same problem and found that I had to move photos to a Picasa album. Then they load just fine. It should be an option that shows up on the left side of the box for loading photos.

    ReplyDelete
    Replies
    1. Thanks Sandy! The Picasa option does show up... guess I'll take a look at that too!

      Appreciate the help!

      Delete